Is Your WordPress Blog Ready for PHP5?

WordPress 3.2 is on its way soon. This version is scheduled to be the first WordPress release that drops PHP 4 support. The planned minimum supported version for the WordPress 3.2 release is PHP 5.2.

This means that your server must be running at least version 5.2 of PHP in order to install or upgrade to WordPress 3.2 and all the new features and fixes it will have.

How can you find out if your server supports PHP5.2? There are two ways:

  1. Find a free tool developed by WP community to check the server
  2. Contact your hosting company and ask them if their server is PHP5 ready.

Good news! Exploring Blogosphoere is WordPress 3.2 ready.

Before you find out the answer, do not upgrade your blog to WordPress 3.2.

Good luck blogging. 🙂

No Comments

Leave a reply